Can't bypass cloudflare captcha

steps

  1. open a website

  2. click right results, click check

  3. it shows To display this page, Firefox must send information that will repeat any action (such as a search or order confirmation) that was performed earlier

  4. if I click resend, it will refresh the page, and back to step 1

screen record video here: onedrive link

browser: firefox 79.0
using proxy ip to cross gfw

  1. Click on SSL lock icon, clear cookies.
  2. Privacy Pass - This can help in seeing less captcha.
  3. Sign up this and you can solve captcha surely in one click https://dashboard.hcaptcha.com/welcome_accessibility

not work at all

now it won’t jump, just stay there after I pass the captcha check

Please clear cookies. Try again!

  • Make sure your ip is not blacklisted… It’s really painful

Use Privacy Pass extension to reduce captcha mess!

I have the same issue as @chenxuuu but for registry.npmjs.org, been like this for two days. Many sites started presenting Cloudflare captchas yesterday but other sites allow me to bypass after completing the challenge.

Screen recording of attempting captcha completion https://youtu.be/sPU2Elroap0
I have Privacy Pass installed in the browser doesn’t help.

Tried in Chrome incognito with same results.
Clearing cookies same results.

Checked my IP for blacklisting and it is clear but listed on SPFBL for domestic use only.

Sorry to know about that. I see how frustrating it can be. I suggest you to use a VPN and see if it works.

Some generous providers are there you can do a research.

I have switched over to my mobile wifi hotspot and everything works - problems only when I am on my household fiber connection. Disconnected the router from power now and will reconnect in a couple of hours in the hope I get a new IP.

I installed Privacy Pass . yes it help my pass captcha by one click, but now it stay there and doesn’t jump to target page…

and I also try it on my edge browser, no this problem.

then I try firefox’s Private Mode, no this problem too

It seems that one browser addon cause this, I’m testing one by one

1 Like

@cscharff @simon @ryan @cloonan

Please look into this issue.

Got a new IP after router restart and everything is working as normal now.

I’m also suddenly getting captcha everywhere, and my IP address is clean according to the recommended sites–no malicious activity at all. Today I tried to log OUT of my bank account and got it! Often if I try to access some sites in incognito mode I don’t get blocked, but some activity I don’t want to have incognito because I want to remember the history. What a mess. My bank is going to try to somehow whitelist my IP, but I don’t have a static IP, so it’s likely to change. Am I going to have to contact my bank every time? This captcha thing is suddenly everywhere. I have followed all the instructions except trying to get a new IP address.

This topic was automatically closed after 30 days. New replies are no longer allowed.