Can't add Weglot

I am trying to add Weglot to my website using DNS records. When I had the godaddy nameservers, it did work. However, when I changed to cloudfare nameservers, it does not.
Any idea how to fix it?

Thanks

Hi there,

I’m from Weglot. It’s probably a setting in the Cloudflare DNS.
Can you send a screenshot of what you entered in Cloudflare DNS to [email protected] ?

I’ll tell you the problem :slight_smile:

Best

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.