Cant add website to cloudflare

I have added the cloudflare nameservers on my hoster. The Support also rechecked they told me it was correct.

my domain is

spk-s-pushtan.de

A record has been added. Searched for help also but couldnt find anything related. Are there currently server problems or what is the issue here?

.de doesn’t seem to be delegating to Cloudflare nameservers yet. I’m not sure if that’s a setup issue, or just needs time.

dig -4 +trace +nodnssec spk-s-pushtan.de

; <<>> DiG 9.18.18-0ubuntu0.22.04.1-Ubuntu <<>> -4 +trace +nodnssec spk-s-pushtan.de
;; global options: +cmd
.			5478	IN	NS	d.root-servers.net.
.			5478	IN	NS	c.root-servers.net.

......

de.			172800	IN	NS	a.nic.de.
de.			172800	IN	NS	f.nic.de.
de.			172800	IN	NS	l.de.net.
de.			172800	IN	NS	n.de.net.
de.			172800	IN	NS	s.de.net.
de.			172800	IN	NS	z.nic.de.
;; Received 415 bytes from 192.58.128.30#53(j.root-servers.net) in 4 ms

spk-s-pushtan.de.	86400	IN	A	109.234.110.254
de.			86400	IN	NS	a.nic.de.
de.			86400	IN	NS	f.nic.de.
de.			86400	IN	NS	l.de.net.
de.			86400	IN	NS	n.de.net.
de.			86400	IN	NS	s.de.net.
de.			86400	IN	NS	z.nic.de.
;; Received 167 bytes from 194.146.107.6#53(n.de.net) in 4 ms

i already have 2 domains added with .de ending so it should work without problem. on the last 2 domains it took 5min than it was added. i dont know whats the issue

Talk to your domain registrar. As I mentioned, no name servers are set…

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.