Can't add sub domain that acts as alias

i have a main website which is farhienza-haikal.my.id to my vercel hosting for blgos

and i want to add new sub domains for my render.com application using n8n.farhienza-haikal.my.id

But when i access it there is an error by cloudflare it says: Error 1000 Ray ID: 844a296c3d4768e1 • 2024-01-13 02:20:44 UTC DNS points to prohibited IP

They want you to add a CNAME, not an A record with an IP address. There are instructions here:

Hi
Thank you for answering my questions
actually i already tried it and use CNAME for n8n that pointed to the render.com subdomain

Turn off the proxy mode for those CNAME entries. They should be :grey: and not :orange:.

I tried to change it from proxied to dns only


but it had same result

Yes, your n8n name is successfully set up as a CNAME to n8n-ai-idf3.onrender.com, which seems to be what their instructions are telling you to do.

That address is ultimately resolving to a Cloudflare CDN address, and an error is resulting.

Did you add the custom domain at Render.com? You do need to do it at both ends.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.