Can't add domain with a special character (Ñ)

Hello, i have a domain with a special character (Ñ), how can i add it to cloudflare?
image

Try converting the domain to punycode:
https://dnschecker.org/idn-punycode-converter.php

1 Like

Screenshot 2021-04-29 at 17.17.01 (3)
same error

The registrar is showing Cloudflare name servers of devin and daphne. You were able to add your site?

no, i just added the for less time waiting for dns to propagate

That doesn’t work. Cloudflare needs your domain to have a current working configuration to verify before activating it on your account. Right now, Cloudflare knows those aren’t the right name servers for that domain. Even if it’s just your registrar’s parked domain page.

1 Like

well that namservers are he correct ones, i dont find any issue

But they’re not. Cloudflare hasn’t told you to add them to your registrar.

yes, but i think that isnt interfiere on the domain

Suit yourself. Open a ticket.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

1 Like

ok thx

It does and it leaves your domain open to be taken over. @sdayman is spot-on.

You need to add the zone to cloudflare and then change the name servers. Contacting support won’t help as they cannot change your name servers back to the originals, that is something you’ll need to do in order to add the domain to cloudflare.

I noticed your ticket with Support @RoboticObsession, you did not mention the name of the zone that you are unable to add, I suspect you could not select that name when you opened the ticket as the domain is not active on your account nor on Cloudflare whatsoever. You really do need to add it to cloudflare first and then change name servers. I assigned your ticket to me and will keep an eye out on progress after you revert the name servers.

1 Like

ok i will try that

1 Like

well, that makes no difference (right now at this step)
i still have the same error


You set your name servers to ns1.ovh.com and ns2.ovh.com. Those don’t resolve. They should probably be .net instead, and they need to return results for queries of your domain’s “A” records.

ok, so i put that servers as a test, could you give me some valid namservers to tes it out?

It sounds like you don’t even have your domain parked anywhere. Try adding your domain to https://dns.he.net/ and make up an IP address for your website. HE.net will let you know which name servers you can add at your registrar so your domain resolves.

1 Like

Once you get to that point @RoboticObsession please post back and let us know. There are some issues with these types of domains that the team is investigating.

2 Likes

HI @RoboticObsession it looks like you were able to add the domain. Fantastic. I see the name server change is starting to propagate as well. Let us know once the site is active so we’re sure you’re up & running.

2 Likes

This topic was automatically closed after 31 days. New replies are no longer allowed.