Can't add domain, says not registered


#1

I’ve tried both the unicode char and punycode, both give the same error, get the same error on about 30 of my emoji domains, but some seem to work fine? I can’t narrow down the issue because I’ve added domains with both alphanumeric and emoji characters, single emoji character domains, as well as other internationalized domains without issue. I just started having issues today.

:moneybag:.ml is not a registered domain (Code: 1049)
xn–ss8h.ml is not a registered domain (Code: 1049)


#2

I’m surprised .net worked. I thought .ws was the only TLD that accepted Emojis. So…is it just .ml that’s not letting you do it? Or were you able to get another .ml to work?


#3

I believe I’ve resolved it, it seems it was being caused by not having any DNS records for the domain, I didn’t even have a root record set, after defining an A record for @, they have been adding to cloudflare successfully


#4

Also just some info, ,ws was the only ‘premium’ TLD supporting emojis, but freenom (owner of old .tk freemium) opened all their TLDs up, and .fm just started allowing them last month which is another premium TLD looking to cash in on emoji registrations similar to .ws, there’s also no restrictions on .to but .to support is just because the registrar admin doesn’t care I assume because .to has always been known to do odd and shady things that other TLDs wouldn’t consider(such as setting an A record to their TLD, resolving with http://to./ )


#5

This topic was automatically closed after 14 days. New replies are no longer allowed.