Can't add domain - providing the root domain and not any subdomains

#1

Hi,

I’ve got a problem with adding domain. When I try to add domain food.lodz.pl

I’ve got error

Please ensure you are providing the root domain and not any subdomains (e.g., example.com, not subdomain.example.com) (Code: 1116)

When I try to add domain food.krakow.pl everything is ok. I can go through setup process. I have problem only with lodz.pl domain.

When run dig +short ns lodz.pl I’ve got

ns1.tpnet.pl.
dns4.man.lodz.pl.
dns.man.lodz.pl.
dns2.man.lodz.pl.

When run dig +short soa lodz.pl I’ve got

dns2.man.lodz.pl. dns.man.lodz.pl. 2019032201 28800 7200 3600000 345600

#2

Cloudflare apparently does not recognise .lodz.pl as official SLD. I’d open a support ticket.

Additionally, tagging @cloonan and @cscharff.

#3

Ok.
Because as I said, with krakow.pl everything is ok.
I have more SDL domains and no issue with them.

#4

I didnt question your statement :wink:

#5

Yes, I know. Just mention about no issue with another domains :slight_smile:

#6

Any updates about lodz.pl domain ?

#7

@cloonan @cscharff

1 Like
#8

Sorry about the issues @ITMotive, did you open a ticket and if not will you open one with support and share the ticket number here?

1 Like
#9

I can’t raise a ticket, because I can’t assign domain which is not existing in my account. Is another way to raise a ticket? :thinking:

1 Like
#10

Send an email to [email protected].

1 Like
#11

Here is a ticket: https://support.cloudflare.com/hc/en-us/requests/1676114

1 Like
#12

@cloonan :slightly_smiling_face:

1 Like
#13

Got it, thank you. I made some notes on the ticket and added myself to track progress.

1 Like