Can't activate Development Mode /clear cache from WP plugin

Hi! I try to enable Development Mode from CF plugin panel, and it doesn’t keep the setting.
And clear cache also has no effect.
I have last version of plugin and wordpress. And it’s the same for other 3 shared accounts on the VPS. I use LiteSpeed Webserver.
Thanks!

Greetings,

May I ask if you’re refering to the Cloudflare plugin for WordPress, or rather the other one Cloudflare APO for WordPress plugin? :thinking:

Nevertheless, may I also ask if you’ve got Auto Minify options enabled for HTML, CSS & JS at Cloudflare dashboard? Try disabling them too.

Kindly, may I ask you to check out what option have you got selected by navigating to the Cloudflare dashboard → Caching → Configuration → find section “Browser Cache TTL” and make sure the selected option from the dropdown menu is “Respect Existing Headers”.

Furthermore, from the same menu, click on the blue button saying “Purge Everything” to flush the cache at Cloudflare Edge, just in case.

Wait for a minute or two.

Refresh a page in your Web browser, otherwise try clearing your Web browser cache or use a different Web browser to test out again.

Have you double-checked if something might be cached at the web server itself, therefore flushed it just in case?

May I ask if you’re using eZoic maybe? :thinking: