Can't activate APO in the Wordpress admin

We can’t active the APO in the Wordpress admin. I installed the official Cloudflare plugin and tick the APO checkbox, after refreshing the page the settings turn back to off.

What error are you receiving? :thinking:

Have you checked the Developer Tools (F12) → Console tab?

Have you got the APO subscription enabled?