Can't access wp-admin on website

Hi all,

I have recently set up cloudflare for my new website www.easycookedmeals.com and changed the url of the website from http to https. I’ve had the confirmation emails to say everything is set up on cloudflare and set redirects up aswell.

I can access the website but can’t access the wp-admin . I was able to access it before i set up cloudflare but not now why could this be?

Also cryto is set to flexible and I have tried using the full setting but when changing to full i can’t access the website at all.

All cookies and caches have been cleared on both chrome and safari.

Thanks,

Lee

Your problem is common when using Wordpress and flexible SSL, read here.

Hi thanks for your reply. I have changed the crypto from flexible to full now as mentioned in one of the steps

  1. Update the Cloudflare SSL option in the Crypto app:
  • If currently set to Flexible , update to Full if you have an SSL certificate configured at your origin web server.
  • (Not Recommended) If currently set to Full , update to Flexible .

I had it originally set to flexible but now that I have changed it i can’t access the website at all nor the wp-admin panel

Disabled Cloudflare from your panel (turn orange icon to gray) and do the configurations then test by turning it on again.

Hi which one am i suppose to turn off? I have turned off admin but i still can’t access cpanel and also tried www and the one that has my website in the A record.

I have tried accessing wp-admin on Chrome, Safari and on mobile using 4G

Is this all you have in your CF panel? Where is the A Record for your main domain?

This message appears .

I have cleared cookies and caches .

Disabling the second A Record makes your website available again (bypassing CF network) then you can fix the issue and enable it again.

That didn’t make any difference at all

https://www.easycookedmeals.com/ is up and running but for https://www.easycookedmeals.com/wp-admin I get a ERR_TOO_MANY_REDIRECTS error.

This is a related thread which has couple of solutions for the same problem.

I did this and it solved the problem. Thanks for your help

1 Like

Please consider removing the post that reveals your server IP. Sorry I should mention it before you send that screenshot.

1 Like

Seems to be fine now.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.