Can't access website Error 525 Ray ID UTC SSL handshake failed


#1

What does cause this issue and how to solve this?

Thanks on forehand.


#2

#3

Thank you for your reply

My website has worked properly till today, it ran for 2 months now on cloudflare.


#4

You probably still made some change that broke it, or your host.

Knowing the domain would probably not be the worst thing if you need some help :wink:


#5

Lol

Safesporten.nl


#6

Alright, your setup looks okay but as the error already says

Cloudflare is unable to establish an SSL connection to the origin server.

Thats something you need to take to your host. For some reason your server is not accessible by HTTPS any longer.


#7

Okay, thank you very much Sandro, I’ll take it back to my hosting provider.


#8

Hey Sandro,

Maybe you can help me out again.

I have received new settings for my SSL certificate
IPv4 address - Value
IPv6 address - Value

But what settings must I use for type name and value?


#9

IP addresses and HTTPS certicates are unrelated. Did you receive a new IP address from your host? If so, you only need to update the existing DNS settings.


#10

I did receive 2 new ones.

An IP4 and a IP6

So if I get you right I only have to change the value of the first metric with my new IP adres?
Feeling such a noob here :frowning:


#11

That should be sufficient, though if you want to tunnel traffic through Cloudflare you cant use a wildcard. Is there a reason you specified an asterisk?


#12

These are the standard settings, I haven’t changed them


#13

Hmm, might be that Cloudflare imported that from your original settings.

Do you want to tunnel traffic through Cloudflare?


#14

Yes I gues, I use cloudflare as CDN. I have set it to this now. (first 2 metrics)


#16

Whooohooo live again!!

Thank you very much Sandro you’re the MAN!!!


#17

and offline again! Hmmm


#18

Same issue as before.


#19

Hey Sandro,

I couldn’t reply because I was a new user. I wanted to let you know I have solved the issue and I want to thank you for that.