Can't access Sub-domain

Hi CF Community,

I just created a sub-domain and installed Nextcloud on it, apparently nextcloud does not work well with compression or cloudflare but when i grey the sub-domain (https://cloud.myvirgo.co.za/) i can’t access the website and when i run it through Cloudflare i can access it but the software is not compatible with cloudflare.

How can i exclude https://cloud.myvirgo.co.za/ from using cloudflare?

Thanks

I use Nextcloud on a subdomain. Here are the Page Rules I use:

If you want to completely bypass Cloudflare for that subdomain, set it’s DNS record to :grey:.

Good Day Sdayman,

Thanks for your prompt response, i did that…since i use a free Plan i suppose WAF is off by default?
I have made those changes and it seemed to work for few hours then again can’t access the sub-domain.
I want to disable it completely on Cloudflare as the upload limit is 100MB so anything above that i can’t upload.

But when i set it’s DNS record to :grey:. i can’t access the sub-domain :frowning:

Thanks

If you set it to :grey: and it doesn’t work, you need to get the site working independently of Cloudflare before setting it to :orange:.

What error are you seeing when it’s set to :grey:?

Hi there,

When i delete the site from CLoudflare i get 1001 Error and i can’t access it…Is there a safer way to remove cloudflare completely and safely then and see if it will work?

Regards

You would have to change the name servers back to your web host’s name servers.

Hi there Sdayman,

Your solution above worked just that on SSL it was Full (Strict) after changing to just Full all is working fine with my nextcloud.

The only issue now is us not being able to access Plesk Admin Panel using Port 8443, after i log in then it loads a blank white space :frowning:,

Thanks

Check your browser’s Dev Tools for the Console tab. It might show you an error that explains why nothing is showing up. Network tab might also give you a hint when you reload the page.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.