Can't access site a SSL certificate uses unsupported protocol

Yes, I want to use the SSL certificate that cloudflare provides but under status it says deleted and wont let me get a new one.

Then pause Cloudflare for now.

@matt99 I’d like to add that only the www subdomain is proxied at the moment. You should enable proxying :orange: for as well - after you’ve done what Sandro suggested :slightly_smiling_face: 101 IN A 205.XXX.XXX.XXX

ok, so I pause it but then how do i get an edge certificate from Cloudflare?

Step by step. First pausing, that’s done at the bottom right of the Overview screen.

ok, that’s done

All right, you have a proper certificate on your server. You can unpause now again.

Can you post a full page screenshot of your SSL page on Cloudflare?

That looks all right, is Universal SSL enabled at the bottom of

I’d disable it, wait about half an hour, and then re-enable it.

ok, I will try that. Thanks for your help

Just re-enabled universal SSL and unfortunately it’s still not issuing me a universal SSL certificate. Still says deleted next to the one thats there already.

In that case you’ll probably need to drag in support as they will have to manually fix this.

Open a support ticket and post the ticket number here. Keep in mind, it will be automatically closed, but you can reply twice to it to re-open it.

ok, thanks. ticket number is: 2278643

All right, occasionally support staff shows up here as well, will inform them about it as well.

Still, make sure to re-open your ticket. For now your site works on HTTP, just make sure the encryption mode is Full Strict and do not enable automatic HTTPS redirects yet.

I replied then got a message saying its closed and replied to that one again and haven’t had anything back yet so hopefully it is still open now.

I have made sure my settings are as you have supplied. Thanks!

@albert just pointed out one other thing,
Considering the certificate is stuck right now, I am not sure that will fix it but it’s certainly worth a try.


Random guessing, but something might have got stuck in general :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.