Cant access one of my site once connected to cloudflare

Answer these questions to help the Community help you get started.

What is the domain name? it refuses to allow my domain here

Have you searched for an answer? Yes! I found no solution

Please share your search results url: I found no solution

When you tested your domain using the [Cloudflare Diagnostic Center](https ://wwwcloudflarecom/diagnostic-center/), what were the results?

Everything looks good.

Describe the issue you are having:
The issue is that if I pause Cloudflare on my site everything will begin to work but when I turn Cloudflare on my site refuses to load.

What error message or number are you receiving?

This site can’t be reached

**mysite ** took too long to respond.

Try:

  • Checking the connection
  • [Checking the proxy and the firewall](chrome-error:// chromewebdata/ #buttons)
  • [Running Windows Network Diagnostics](javascript:diagnoseErrors())

ERR_CONNECTION_TIMED_OUT
What steps have you taken to resolve the issue?

Was the site working with SSL prior to adding it to Cloudflare?

Yes it works perfect without Cloudflare

What are the steps to reproduce the error:

  1. Turn off Cloudflare. Site will load on my IP
  2. Turn on Cloudflare. Site will not load
  3. Use vpn. Site will load
  4. Disconnect vpn. Site will not load

Have you tried from another browser and/or incognito mode?
Yes I have tried everything but it luckily loads for some people.

If the domain is your username, it’s not proxied by Cloudflare. It’s pointing right at Contabo, so you’ll have to ask Contabo why your site isn’t loading.

UPDATE: I typed that hostname in my browser and it was taking forever to respond. Now it responds with a redirect to a different domain.

Thats not the domain please. Check onuahia .com
Its not allowing me to paste my domain so I gave space. Join it together please

It loaded pretty quickly for me:

Load speed is so-so most everywhere else:

It fails to load on my side.
Also it fails to work on sucury site check but if I deactivate Cloudflare sucuri will be able to scan it.
Check
Screenshot_9

Please try https://onuahia.com/cdn-cgi/trace and post the results here.

Be sure to erase the IP line, because that would expose your home IP address.

And give this a read:

fl=377f335
h=onuahia.com
ip=
ts=1662414877.183
visit_scheme=https
uag=Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36
colo=LHR
sliver=none
http=http/3
loc=NG
tls=TLSv1.3
sni=plaintext
warp=off
gateway=off
kex=X25519

My site loads now on my end but the sucuri site check still returning 503.
Please note that if I pause Cloudflare the error will go away immediately.
What can I do?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.