Can't access my bank with 1.1.1.1

I had to disable 1.1.1.1 because I couldn’t access www.banistmo.com.

Why? I like 1.1.1.1, but I can’t use it if it doesn’t work for the sites I use.

1 Like

Good afternoon!!!

From Here (Buenos Aires - Argentina) that domain is resolved well with the cloudflare dns …

dig @1.1.1.1 www.banistmo.com

; <<>> DiG 9.14.7 <<>> @1.1.1.1 www.banistmo.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 8675
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1452
;; QUESTION SECTION:
;www.banistmo.com. IN A

;; ANSWER SECTION:
www.banistmo.com. 5 IN A 169.45.220.121

;; Query time: 178 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Wed May 06 16:00:57 Hora estßndar de Argentina 2020
;; MSG SIZE rcvd: 77

dig @1.0.0.1 www.banistmo.com

; <<>> DiG 9.14.7 <<>> @1.0.0.1 www.banistmo.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 37629
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1452
;; QUESTION SECTION:
;www.banistmo.com. IN A

;; ANSWER SECTION:
www.banistmo.com. 5 IN A 169.45.220.121

;; Query time: 155 msec
;; SERVER: 1.0.0.1#53(1.0.0.1)
;; WHEN: Wed May 06 16:02:27 Hora estßndar de Argentina 2020
;; MSG SIZE rcvd: 77

It was also tried with the cloudflare dns for the family and it works well too …

Regards.

1 Like

You’re right, I tried the command from here and it worked now as well. It must have been a temporary failure. It was working without 1.1.1.1 though, so I’m not sure why.

I’ve enabled 1.1.1.1 on my connection again.

Thanks for checking that, also I didn’t know you could specify the nameserver like that in dig, gracias para ensenarme una neuva truca con dig.

Saludos desde Canada

1 Like

I’m glad I could have helped you and that you’ve learned something new :slight_smile:

Cheers!!!

1 Like