Can't access internet when using 1.1.1.1 DNS

I booted my laptop this morning and I opened my browser(firefox) I was going to browse. But whenever I try to search for something it won’t load and return these messagges:

  1. Check that Firefox has permission to access the web (you might be connected but behind a firewall)
  2. Check your network connection
  3. Try again later

I also tried with chrome too and return these messages:

  1. Running Windows Network Diagnostics
  2. Checking the connection
  3. Checking the proxy, firewall and DNS configuration
  4. ERR_NAME_NOT_RESOLVED

I have already reinstalled Cloudflare Warp app and still having the same result. I can’t even browse from both browser and I can’t open apps like discord, steam, etc. I able to do all those things when I turn off the 1.1.1.1 DNS from my Cloudflare Warp app or change to the other internet connection. My Cloudflare warp used to be normal. I really need answer. Why did those unexpected events happen all of a sudden? How can I resolve my problems? Please help!

Are you trying to access this from your home internet? Do you have access to a command line or other utility to test a DNS query? The error “ERR_NAME_NOT_RESOLVED” indicates that your device cannot reach Cloudflare’s DNS, possibly due to firewall settings or your ISP’s settings.
Try the following command and see if there are any errors in the output.
Windows: nslookup cloudflare.com 1.1.1.1
Linux: dig @1.1.1.1 cloudflare.com

A post was split to a new topic: Cannot reach 1.1.1.1; 1.0.0.1 works