Cant access https verision of site with my ip adress

For some reason i cant access https verision website from my ipadress whenever i go to the url it opens http verision if I try manually to type https it says " This site cannot provide a secure connection". I tried accessing from vpn, it works just fine, I tried different services to check if site is up and it says it is. Idk why it dont work with my ip.


Thank you for posting this.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
Might be you accessed via HTTP only or allowed HTTP-only, and might have to change the option to HTTPS for your website URL? :thinking:

How about using a Private window (Incognito mode)?
Furthermore, is it the same behaviour on your mobile phone?

Are you using your home internet and local ISP provider or?

Have you recently changed domain nameservers at your domain registrar and added your domain name to your Cloudflare account and started using Cloudflare services for your domain name? :thinking:

Yeah i tried everything it didnt work back then, but after a few days it started working

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.