Can't Access Email After Move to Cloudflare

Hi,

Almost 24 hours after changing the DNS to Cloudflare, my email has stopped working about half an hour ago. I get server error and I can’t receive or send emails either from MS Outlook or my phone. My host suggested I disable Proxy for A Record & MX which I did 24 hours ago but I still can’t access my email today.

Now they’re suggesting I contact you to see if there are any proxy or obscuring settings in Cloudflare that can be disabled for the MX record.

Can you please assist with a fix. Thank you.

What is the domain?

[Preformatted text](http://cocktailsandbars.com)

Make sure the mail related subdomains are set to “DNS only” and not proxied. In your case, mail, smtp, imap, and pop are all proxied at the moment…
https://cf.sjr.org.uk/tools/check?248c1241973c47038347593a11bead17#dns-other

1 Like

Thank you for your response. Can you please advise how I can make the changes? I’m totally new to this and not familiar with it. Thank you.

Go to your DNS settings in the dashboard here…
https://dash.cloudflare.com/?to=/:account/:zone/dns

For each of the records I listed above, press “edit” then press the “proxy status” switch to off (so it turns from orange to grey), then press “save”.

1 Like

I have made the changes and everything seems to be working now. Thank you so much for your help and your speedy response. Cheers.

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.