Cannot use my account after logging


After logging in, I see the Dashboard starting to load and then I get an error message: “It looks like we’re having some internal issues. Our team has been informed. If you’d like to help, please tell us what happened below.”
There’s a text box to explain the problem, which I’ve already filled in 3 times…

I can’t access the “My Profile”, “Account Home”, “Billing”, “Appearance” pages.
Nor can I create a new support ticket via

This problem has been there for several days and I no longer have control over my domains.

Can you help me?

Thanks in advance

Here is a screenshot oh the error message

Welcome to the Cloudflare Community. :logodrop:

Have you tried from an incognito session or another browser? Those are both good steps to help identify if something in your primary browser profile is affecting the site.


Yes, I have tried from an incognito session and from another browser and computer.
I also tried successfully to log in and use another account.

It seems to be a bug in the loading of my account on Cloudflare’s side.

Thank you for your help

Do you have a ticket number that you can share here? It’s okay if the ticket was closed. As long as it is recent and concerning this issue, we can ask for it to be escalated.

I can’t create a new ticket from my account. So I sent an email to support, who created ticket #3023081 but it was closed directly.

Thanks for your help! !

1 Like

I requested escalation. You should see a response here from Cloudflare when someone is avaible.

Hi there,

We are sorry for hearing you have a dashboard issue.
We have created the follow up ticket for you.
Please reply back to us in #3031880.

Best regards,


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.