Cannot updated Google analytics app


#1

I am having an issue with updating the Google analytics app for all my domains.
I am currently running v3.0.0, the updated version is 5.0.6.

When i click update or even ‘edit install’ the page becomes blank with just ‘Error: an error occurred’.

The browser console shows an error: Error changing state {data: null, status: -1, headers: ƒ, config: {…}, statusText: “”}

I have tried multiple browser and this happens with all my domains with this application installed.

Any help is appreciated,
Thanks


#2

This issue should be resolved. It was due to accounts set up not with shared account access. Please let us know if you are still having issues.


#3

Hi Victoria
The problem still persists.


#4

Hi Victoria. I’m actually experiencing a similar issue across my domains as well.


#5

UPDATE: I’m fixing some of these plugins that need updating by uninstalling and reinstalling the newer versions. I’ll let you know if I encounter any more issues. Thank you.


#6

I’m unable to even edit the install! How are you uninstalling the apps?


#7

This process is convoluted and buggy. If I tried to do it the obvious way on the main page to uninstall, it wouldn’t work either.

These are my steps off the top of my head:

Go back to the main apps tab, then there should be three tabs with one saying something like “installed.” Click on that then I think I previewed the analytics plugin. At the bottom there should be an uninstall button.


#8

Thanks Charles,

I’ve uninstalled the plugin now but there is no ‘install’ button. Only ‘preview’ which gives the same error.