Cannot update nameservers to the cloudlfare nameservers

I have recently used my credit card to be on the Cloudflare professional plan. Unfortunately, due to all my attempts to update my nameservers to Cloudflare servers my website has disappeared and is now gone for over five days. Two months ago, I was on the Cloudflare free plan, and my website was speeded up. Unfortunately, there were two issues I found to be unacceptable. So, I changed my nameservers back to the original HostGator nameservers. About one week ago I got on the Cloudflare professional plan. With tech support with HostGator I tried numerous times to change the nameservers to Cloudflare nameservers. I made the mistake of telling the HostGator techs into using the old Cloudflare nameservers I had used with the free plan. When I did that, my website disappeared. At this point I have tried many times to get HostGator techs to change my nameservers to the correct Cloudflare nameservers that are associated now with my paid for Cloudflare professional plan. They cannot change the nameservers. I can’t. My case with HostGator has now been escalated to the administrative level. More than 48 hours have now passed and either HostGator admin level techs are unwilling or unable to change my nameservers to the correct Cloudflare nameservers. I also want to mention that for me at least in my Cloudflare dashboard that the new and correct nameservers were stipulated. I saw that, and I felt they were only example nameservers and not the ones I must use to accomplish the nameserver change at HostGator. It was only several days later when that I got an email from Cloudflare that I realized HostGator must use those nameservers.

What is the domain name?

I did not post my domain name because I had been unable to put any links here. What is the trick here? mly domain is alpha. I cannot put a link here. The three digit extension with the period is the most commonly used.

Put it like this…

example dot com

Use the Preformatted text </> option from the formatting tools :point_up:
image

alphapro.com

Your site is working…
https://cf.sjr.org.uk/tools/check?e512f49e33d74e9b9108465949be08f6

…but is not using Cloudflare’s proxy so you will probably want to turn that on. (Go to your DNS, edit the entry for alphapro.com to change from “DNS only” to “proxied”).

There’s no www option so you might want to add that and probably turn on “always use HTTPS”.

Many thanks SJR. It is working now and just started propagating about one hour ago.

Just uploaded a picture of what it looks like now. I finally got a good HostGator tech on the phone with me. He suggested to me it was not a good idea to put the type A record in. But leave it for now. It shows it is proxied though. On my end my web site is alive, and it took only 30 minutes or so to appear again for the first time in the past 5 or 6 days.

I do want to mention that a couple of months ago, I tried the free plan, but I added no records whatsoever.

Jack

I just did a tracert and this is a picture of the tracert. I did an ip lookup and it did go to Cloudflare.

So, it looks like everything is on the right track now. Jack

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.