Cannot Still Get SSL Certificate!

Hey there,
I have just signed up for a free Cloudflare account to secure my wordpress website after watching this (" https://www.youtube.com/watch?v=lPAt2nfgtPA ") video.

I have followed the instructions changed the name servers with my domain host and I can see that the name servers have been updated for the live website. However, the website is still not showing up with https. The status is the account is “Active Certificate” and the SSL setting was first on “FULL” and I have now changed it to “FLEXIBLE”.

However, it is still not working.

The website’s address is healthheeds.com

Is there anything I am doing wrong? Do I maybe just need to wait a bit longer?

The Cloudflare certificate is working.

1 Like

Yes, it is working but i am again facing another problem after changing the server name it says that "Your connection is not private

Attackers might be trying to steal your information from www.healthheeds.com (for example, passwords, messages, or credit cards). For me it is showing this and for other people living in other countries its working fine. IDK Can you help me?

It sounds like a problem at your end. Try clearing your browser’s cache, or a different browser.

Its fixed now thank you very much!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.