Cannot save IP in DNS location

Hello all~

When adding office IP in Zero Trust → Gateway → DNS location. It shows “These networks overlap networks that are in use by another Gateway customer” and can not be saved.
What can we do?? :sweat_smile: Thanks~

I’d first verify that you’re entering the correct IP range for your office and that it’s not a public IP range already in use.

Have you clicked the let us know hyperlink?

1 Like

The link redirect to send a email to [email protected].

We tried to send email to this mail address. However, we are sorry that we are using free plan. The ticket auto reply ticket show below: “Support team only available to provide assistance on billing, account, and registrar related issues” .

Thank you for testing.

We try to add the office ip address again today. It shows the same result.

Sorry for the issues @domain12, I don’t think the let us know is pointing in the right direction, can you create an Account ticket and share your ticket number here?

You can open an Account ticket here, https://dash.cloudflare.com/?to=/:account/support

Thank you for help.
The ticket ID is #3092608

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.