Cannot reach 1.1.1.1 in SoCal on Spectrum


#1

Hey everyone. I’m super excited to try out the new service! I am having trouble connecting to 1.1.1.1 but have no trouble reaching 1.0.0.1. My IP is 24.205.175.70. Let me know if you need any more info.


#2

Unless something is already known by the networking team at Cloudflare, a traceroute towards 1.1.1.1 would help!


#3

Thanks, here’s the traceroute.

Tracing route to 1dot1dot1dot1.cloudflare-dns.com [1.1.1.1]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  unknown [192.168.1.1]
  2     *        *        *     Request timed out.
  3     8 ms     9 ms     8 ms  acr01hsprca-vln-18.hspr.ca.charter.com [96.34.96.225]
  4     8 ms     8 ms     9 ms  dtr02gldlca-bue-100.gldl.ca.charter.com [96.34.99.54]
  5    14 ms    15 ms    14 ms  crr01lnbhca-bue-200.lnbh.ca.charter.com [96.34.98.188]
  6    12 ms    11 ms    11 ms  crr01mtpkca-bue-201.mtpk.ca.charter.com [96.34.96.63]
  7    10 ms    11 ms    11 ms  dtr03mtpkca-bue-220.mtpk.ca.charter.com [96.34.102.137]
  8    10 ms    11 ms    21 ms  acr01mtpkca-tge-7-5.mtpk.ca.charter.com [96.34.97.13]
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *     acr01mtpkca-tge-7-5.mtpk.ca.charter.com [96.34.97.13]  reports: Destination host unreachable.

Trace complete.

All ping and nslookup requests time out as well.


#4

Hey, neighbor! Mine also stops in Monterey Park. I already Live Chatted Spectrum and sent a traceroute to Cloudflare’s NOC team.

The good news is that 1.0.0.1 and the IPv6 addresses work for me.


#5

WOO HOO! 1.1.1.1 is now working for me!


#6

Could someone tell me where to put this 1.1.1.1 in the IP settings box in LL 2.8. The instructions for Linux are for Ubuntu. Thanks.


#7

@sdayman Yes, Spectrum applied a fix last night.
@InspectorDetector @matteo It would be great if you can retry and let us know the result.