Cannot re-add domain to cloudflare after deletion

Hey y’all. So I’m trying to re-add my domain redactednet.xyz back to cloudflare after it was deleted. When I do, it shows “Error. redactednet.xyz is not a registered domain”

Any idea how to fix this? Any help would be appreciated.

Thanks.

Hi @ethan1,

Here is some info:

The error Code: 1049 means the domain isn’t registered, the domain has no name servers, the domain name servers can’t be resolved, or the domain name servers don’t contain any DNS records and as a result the domain cannot be added to Cloudflare.

  • Verify the domain is registered, run a whois command to verify if the domain is valid, $ whois example.com.
  • Move to a different DNS provider prior to adding your domain to Cloudflare.

Other successful troubleshooting suggestions can be found in this Community Tip.

My domain is registered - Who is does return that it is registered.

it also shows my nameservers as pointing to Namecheap’s DNS

I also do have DNS records set to Namecheap’s parking page.

I see it was active on cloudflare at one point. But, your audit log shows the domain as moved on 12/28, we’d have sent a notice indicating that the nameservers were changed away from cloudflare and the domain will be deleted from your account in 7 days, we check the day of and then the system proceeds with the delete if the nameservers no longer point to cloudflare.

To re-add/add the domain, we need to be able to reach active nameservers, were the current nameservers recently set? Whois returns the results but they’re not propagated https://www.whatsmydns.net/#NS/redactednet.xyz.

Doesn’t seem to be an issue with DNS propegation - it’s been almost a week. Is it possible there is an issue with my registrar?

Is that the actual domain name?

And if all else fails, open a ticket and post the number here.

Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

This topic was automatically closed after 14 days. New replies are no longer allowed.