Cannot migrate managed rules

I have three sites running in Cloudflare. I recently received the email asking me to migrate managed rules (etc) to the new version. There do not appear to be any custom rules in place for any of these. The migration worked fine for one site, but with the other two I’m getting the following error when clicking the Deploy button:

cannot use override rule or category f17da18b9ab64a569c96ccfbcfd0fac1

It’s the same error down to the ID for both. I’ve scoured through the rules using the API and cannot find this ID anywhere. I’d appreciate any help with the error or some pointers as to where to look next. Thanks!

1 Like

I have the same issue (and id). I have migrated waf before, but now getting this error.

Also having the same issue related to some specific page rules that were migrated. It seems I can’t use any rules for overriding the remaining rules despite creating a brand new rule (which I need to do as page rules happen before WAF, not after).

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.