Cannot login because of Authy

bug

#1

Hi,

I have been using Cloudflare for years but this is the first time I encounter this problem. Created this account to ask for support because I cannot login using my main account.

I could login/reset password, but when I enter my 2FA code from Authy (either from Chrome extension or from my Authy app), it says “Invalid authentication token entered! Please use the token provided by your authentication app on your phone.”. I am sure I enter correctly (I have tried copying and manual typing).

Anyway I can contact support for my case? (this is not my account email)


#2

Did you try a different browser or the incognito mode?
I doubt that this is a general issue with 2FA

You can reach out to CF support by sending a mail to support/at\cloudflare.com from your account email. But prepare to answer a lot of questions in case you want them to disable 2FA.


#3

Hi,

Thank you very much, I have solved this. Indeed it’s not Cloudflare’s problem, but Authy. My country had all phone prefix change, and it messed up Authy even though I have updated the phone number.

If anyone has the same problem (on Android app): clear Authy app data, and re-login using SMS/phone call with your updated phone number.

Sorry for the trouble.


closed #4

This topic was automatically closed after 31 days. New replies are no longer allowed.