Cannot issue root SSL certificate correctly, keeps saying "Deleted"


After I access my domain name, Cloudflare has been unable to issue the root domain name certificate, the prompt “deleted” but the subdomain is able to issue the certificate normally.
I have tried several times to disable Universal SSL or access the domain again, but the problem persists.
English is not my native language, so I used a translation, the phrase may be a little difficult to understand.

I’m trying to figure out how you Deleted the root certificate. Did that happen when you clicked on Disable Universal SSL?

It looks like you recently added the ‘www’ certificate, but not one without www.

Now, your domain is not using Cloudflare DNS, so you probably won’t be able to fix your SSL settings.

@sdayman
Well… The strange thing is that I’m pretty sure I encountered this problem before I turned off Universal SSL, and after that I tried to turn it off and on again several times, to no avail.
I tried adding multiple sub-domains and they all issued certificates very quickly…
In addition, my domain name is accessed by CNAME, in my previous domain name this operation is no problem, about because Cloudflare did not give me SNI certificate reason…