Cannot install latest update of warp or any other

Went to update warp this morning it uninstalled the old version correctly (I think) but after it finished everything warp was completely gone from my computer, so I came online, downloaded it and then tried to install it.
Now all I am getting is this:


After this, I then tried installing other versions including the 1.5.461.0 that was mentioned in a thread quite a while ago as working…
However, nothing is working, it is just flatly refusing to install ANY version at all.
Has anyone figured out what this problem is and how to fix it please??

Well I have tried everything I can think of to get this working. I have “sort of” got it working by copying all the files from another computer, then running the EXE files from the folder 1 at a time, it now says it is connected. - However, I have to do this on every reboot as nothing is registered to run on startup.
I have searched all over the net, including these forums, and there seems to be no solution to this problem.
There was a post on here saying it was the installer package causing the problem, but that is not correct as I have several versions stored on my computer and I know for a fact that 2 of them are fine as I have used them in the past.
But this time, I cannot get the thing to install no matter what I do… :frowning:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.