Cannot enroll devices. "Invalid login session. Please try going to the URL of your application."

Approximately one month ago I did a PoC and created a tunnel to access an internal app.

I enrolled a device and everything worked OK.

I am now trying to enroll new devices for product and keep getting the error Invalid login session. “Please try going to the URL of your application.”

Can anyone advise where I am going wrong?

1 Like

Similar issue for me Enrollment request is invalid

1 Like

Using warp Version 2024.2.68.0 (20240214.9) on MacOS.

I am on windows. Downloaded what ever the latest version is. Tried on 3 different computers, on 2 different networks.

As the OP (different account) I had external help to identify the issue as an email filtering application that was following the activation link and causing it to expire before delivery.

Try disabling URL filtering in your Spam Filter.

Cloudflare support did not identify this issue and were very very average to deal with. Am cancelling the paid account and reverting to free!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.