Cannot enable CSAM Scanning Tool

Why i cannot enable CSAM Scanning Tool for newly added domain? Will this option available after some time? I cannot even toggle it on.

It’s dead for me too, even on old paid plan domains. Best to open a Support ticket:

Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

1 Like

Sorry for the issues @sdayman & @hiyehoc308, works as expected for me. If you open a ticket @hiyehoc308, can you share the number here? I’d like to keep an eye on it as I’m not seeing any other reports of issues.


Well, this happens to me aswell.

1 Like

If you open a ticket @eldhose, can you share the number here & is this also for a newly added domain?

I am still not seeing reports of this with Support and suspect it’s a local issue, but not sure. Can you try to log out & log back in, perhaps clear cache along the way to see if the option can be used?

Sorry for the issues, can you share the domain name(s) @eldhose & @hiyehoc308?

My support id is #1862981. This happens for one of my new domain and partially proxied domains (blogger) which is old ones.

EDITED: I have even tried it from another device. Still no hope.

1 Like

i haven’ got a response from the support even after 5 days. Is it still in the queue? Since you guys getting lots of tickets. It may be hard.

Ah, the reply you received said we didn’t like the email address, is the domain under a different account?

No domains is in my account. Can you please do check it.