Cannot enable cloudflare Access form the dashboard

Hi Everyone,
I’m trying to enable cloudflare Access.
But for some unknown reason I keep getting this error:
“Access is not enabled. Visit the Access dashboard at and click the ‘Enable Access’ button.”
Although I did enabled from the dashboard number of times from several browser chrome\firefox\edge…
And the error still exist
What do you recommend do ?

Did you go all the way through the Plan Selection process for Access? This would step you through selecting a plan, and “paying” for it (even if it’s $0.00).

Hi sdayman,
Yes I did do this step for selecting the plan and provide payment details.

I was the same problem, When You click the “enable” button and will be redirect to “” Try to manually enter address: “access/onboarding” e.g.: “
and then You will be able to configure the access service.


Entering access/onboarding does send me to the right page, but the edit field is disabled, so not obviously a solution. Pages under render, but they’re actually returned as 404 from the server.

Thank you for your patience while we looked into this. We believe we have successfully identified and resolved the issue here.

Would you mind clearing your cache and opening a new browser window to try again?

1 Like

I’m having the same issue and its still persisting as of 9pm EST, Sept 25, 2020.

1 Like

I’m not sure if the issue is resolved but the instructions mentioned above helped me get it working.

The only problem I encountered is that the field were you set the custom URL prefix *** appears to be greyed out and non interactive, however if you click in the box and start typing, text will appear even if the cursor isn’t visible.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.