Cannot edit application's policy because of Warp error

Whenever I’m trying to edit a application’s policy I get this error:

Error configuring your application: access.api.error.invalid_request: allow_authenticate_via_warp cannot be set if the Warp Auth Session Duration is not set for the account.

I’m not using Warp in any way. I used to but I’ve disabled it completely. Can’t find a solution, please help!