Cannot Disable APO

Hello
I have APO activated on my website but i cannot deactivate it.
In https://dash.cloudflare.com/***/mydomain.com/speed/optimization and in wordpress admin > settings>clouflare>home , it is written " Note: APO runs against the following list of hostnames:
mydomain.com, www.mydomain.com"
however i only have the button “purchase”. So i have not the button on/off.
How can i disable APO ?
best regards

It means you don’t have active subscription for APO (should never happen if you have it on). Please post a support ticket # here we can have a look. Alternatively you can use API to disable it:
https://api.cloudflare.com/#zone-settings-change-automatic-platform-optimization-for-wordpress-setting

Ok.
But APO is active because in headers, i have

cf-apo-via tcache
cf-cache-status HIT

best regards

:man_shrugging: I assume the billing system missed to send an event to cancel APO subscription.

Ok
But so how can i disable APO?
I need to disable it because there is some problem with APO and url with accent. So my host Siteground asks me to disable it after having contacting Cloudflare regarding this issue.
best regards

via API call: Cloudflare API v4 Documentation

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.