Cannot disable "Always use HTTPS" with page rules

If I have “Always use HTTPS” enabled site-wide, I cannot disable it for specific urls/subdomains with a page rule:

Correct, as the setting on the Crypto page triggers first. You would have to turn it off in the Crypto Page, then use Page Rules, in order, to keep it off for those subdomains, and then enable it for everything else.

So you’ll need one more Page Rule at the end to turn it on for example.com/* and make sure it’s off in the SSL/TLS settings page.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.