Cannot create a destination webhook

Answer these questions to help the Community help you get started.

What is the domain name?

Have you searched for an answer?
yes

When you tested your domain using the [Cloudflare Diagnostic Center], what were the results?
Domain registered and worked as expected

Describe the issue you are having:
Trying to create a destination webhook using an existing/unauthorized endpoint URL from my public domain, but I always get this response:

‘Webhook test failed with status code 404 404 Not Found\n This could be because: The URL was incorrect. Or the secret is incorrect or one wasn’t provided. Or, the webhook is currently experiencing issues. Please try again later.’

What should I check?

What error message or number are you receiving?
Don’t have one from Cloudflare, just a classic 404 Not Found.

What steps have you taken to resolve the issue?

  1. Trying several options for the endpoint (changing type, removing or changing body type)

Was the site working with SSL prior to adding it to Cloudflare?
Yes, the specified endpoint works when accessed from other external systems.

What are the steps to reproduce the error:

  1. Try creating a destination webhook from Cloudflare platform, Postman, source code, etc.

Have you tried from another browser and/or incognito mode?
Yes, same result.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.