Cannot Configure Notifications: Code 15000 error

I have tried this on two different accounts, two computers and a cell phone on two different networks, and at least four different browsers. No adblockers.

Steps to reproduce:

  1. Log in
  2. Mouse Over Profile photo/menu in the top left and Select “Account Home”
  3. Select the “Notifications” options in the top menu
  4. Click “Create”

I then receive grayed out options and receive this error:

An internal server error occurred. (Code: 15000)

Is anybody seeing this? I still have two cloudflare accounts that have this behavior. Can anybody reproduce it?

Anybody? I’ve reproduced the behavior on a third cloudflare account.

As it says Internal error, but may I ask if you have tried writing a ticket and contacting Cloudflare support due to this issue?

Make sure to reply here with your ticket number. I belive someone from Cloudflare Team could check about that strange behaviour. @cloonan

1 Like

I am unable to reproduce the issue in my account but I just tested in your account and am able to reproduce the issue. Do you have a ticket open and if so can you share the ticket number? Sorry for the issues.

1 Like

Ticket #2127859

2 Likes

We are looking at this issue and will respond on the ticket. Thank you for your patience

3 Likes

I accidentally visited the notification site and it looks like it’s now working. Any insight into the issue and fix?