Cannot add MX on IOS safari

Hello,

Sorry if this is not the place to post this but I was not able to find how to submit a bug report from my phone.

I’m trying to add a MC record from my phone and it doesn’t work. I have a validation error with a saying that my priority is not in range, even if it’s equal to 1, see image attached.
I’m using safari on an iPhone 8 on iOS 12.1.

I can’t give you more information, i don’t have a computer available for now.

Have a good day!

Thats a known issue. Try switching to desktop view.

@cloonan/@cs-cf, fix?

2 Likes

Fun fact, if I input -1 or text I got not error message.

Thanks for the workaround, I’ll try it now!

Edit: I tried, but even when I switch to the desktop view I end up on the mobile view again :confused:

Maybe try switching to desktop mode prior to opening Cloudflare. In desktop mode it should work.

I can’t get to the desktop version, I tried with safari and Firefox. I think it’s because of the size of the screen, the mobile version gets displayed automatically.

It’s a responsive page, you need to use a desktop browser with a bigger display, maybe even a tablet or a landscape view.

2 Likes