Cannot add - luckydiamond.in

I already have 30+ domains with cloudflare, but this is the first time this issue was encountered.
While adding - luckydiamond.in it gives an error - luckydiamond.in is not a registered domain

Note - We tried adding cloudflare NS earlier, but that didnt help. As of now, due to need for NS, we have added ns1.epizy.com | ns2.epizy.com (we need to change the same)

However, still cloudflare is unable to add and gives the same error - luckydiamond.in is not a registered domain

The whos for the domain - Whois luckydiamond.in

Kindly assist.

NS isn’t fully propagated yet:

Well heres what i did -
Used the DNS settings on the domain providers panel and got the website started - www.luckydiamond.in

Strangely, DNS checker shows records for A but not for NS


However, cloudflare still refuses to add the domain.

Kindly assist - are we looking in the right direction ?

Regards.

Agreed, that doesn’t seem right. That’s something you should ask your DNS provider about.

Interestingly enough, whois.com still shows epizy name servers. Granted, the domain registration details don’t look like they’ve been updated in three days, so that may explain the strangeness.

Update - The website is already active for more than 15 days now.
However, the DNS checker still not updated for the NS.
Result - Cloudflare still cannot add the domain.

Still cannot add !

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.