Cannot add a new site and choose the free tier

Trying to add a new site and selecting the free teir, does nothing, seems to time out and refresh, cannot get past the tier selection page


Not able to replicate that issue. Would you try again to select the free tier and click to continue?


What is the TLD of the domain you are trying to add @user2679?


It is happening to me too!
Is there any instability today?

1 Like

.com with me. Happens the same when trying to add a new site.
Some errors on network inspection:

GET [Preformatted text]( 404
“success”: false,
“errors”: [
“code”: 1207,
“message”: “Add a core subscription first and try again. The zone does not have an active core subscription.”

1 Like

We’ve seen a few similar issues, each so far has a different root cause. At the moment, the only zone i see in your account shows as added and deleted today without ever being active.

I’d select +Add a site to add it back.Then, change the nameservers so that it becomes active…

I just tried that with the deleted zone (domain) in your account @andrey.aires and did not encounter an error.

1 Like

I see a zone (site) pending plan selection in your account and am able to add that without seeing the issue you are encountering.

Troubleshooting note Like the zone (site) for @andrey.aires, your zone @user2679 is not returning any nameservers at the moment, DNS Propagation Checker - Global DNS Testing Tool

1 Like

It is a .com domain

1 Like

Hi @cloonan i can still seeing the same issue.

It is a .com domain that was previously on my account and got deleted and i am trying to set it up again.

When i select the free tier, it take a little while and just refreshes the selection page.

1 Like

Thank you. Can you clear cache & cookies and try and/or in incognito mode?

1 Like

Do let us know if the issue persist, we’ll open a ticket for you and investigate further. (Or let us know if you’ve already opened a ticket) Thanks!

1 Like

Hi @cloonan have tried the following with no luck still the same issue:

  • Clear Cache
  • Firefox private session
  • Chrome private session

Same issue, so i think there might be an internal problem, maybe with trying to add the same domain again?

1 Like

Yes unfortunately still persisting, would appreciate it if you would open a ticket thank you, as it is a free tier i am trying to add i cannot create a ticket i think.


Will work on it with you on #2912509 (you can find it in your support portal). See you there!

1 Like

Looks like there’s a lot of other people who are struggling to set up under free plan lately.

Domain is not under any other cloudflare account. (I only have the one cloudflare account)
Tried Chrome, Safari, Incognito, tried on my phone, still nothing. It will not continue after selecting free plan.

I did try and point the DNS servers to Cloudflare just to see if I could get it to pick up but nope…

So, any advice?

Hi there,

I am sorry to hear you are experiencing the issue on your dashboard.
Can you share your domain name having an issue with?
Also can you share the screenshot of your issue?

1 Like

I have the same problem. I can add a domain but when I choose the free tier, the continue button is active, but doesn’t work.

Complete this information in order to ask your question.

Have you searched for an answer?

Please share your search results url:

When you tested your domain using the Cloudflare Diagnostic Center, what were the results?

Describe the issue you are having:

What error message or number are you receiving?

What steps have you taken to resolve the issue?

What is the domain name?

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?

Please attach a screenshot of the error:

Trying to add a new site and selecting the free teir, does nothing, seems to time out and refresh, cannot get past the tier selection page

cant click continue add site

That’s probably because you’ve not selected a PLAN.

Note that the free plan is at the bottom of the paid plans, no plan is selected by default.

If this is not the case, please provide more details about your issue – including a screenshot of the problem – so we can help you.