Cannot access website

Hi

I am using 1.1.1.1 DNS. Today i cannot access to this website. https://www.tonymacx86.com website. This is a DNS issues. Can you please check and fix this issue.
I did not have any problem yesterday.

Have you read this thread? Particularly the linked post. It might help. If not, someone with more experience with it should be able to help at some point!!

It’s resolving to 0.0.0.0 :rofl:
Other resolvers are fine.

http://dnsviz.net/d/www.tonymacx86.com/dnssec/

Dnssec issue by the looks of it

1 Like

Hi

I try 1.1.1.1 and tested it today. Still I cannot access to the www.tonymacx86.com and I even try the Public Google DNS. Also did not work.

So what can I do to solve this issues???

Please I need your help…

The owner of the website messed up their DNSSEC configuration, so it will probably only resolve on your ISP’s DNS (since the ISPs don’t care about security at all).This is something the owner must fix.


What you can do temporarily is press Windows key+R and enter the following command

powershell start-process -Verb runAs notepad C:\Windows\System32\drivers\etc\hosts

Accept the UAC prompt then enter the following line at the bottom of the text file

209.50.248.249 www.tonymacx86.com

This is the IP address from dnsviz above, this will bypass your DNS resolver and directly set the IP address for the website. You should be ready to remove that line in the future if someone here gives an update saying that the website has been fixed.

1 Like

I used the 1.1.1.1 and 1.0.0.1 on my wifi router. It cannot surf to https://www.tonymacx86.com.
I even try public google dns. Still the same thing.
I did flush the dns cache. Still the same thing.

Again, this is the website owner’s issue. Recently they posted an update:

So it will likely be resolved soon.

Hi

I was searching for the post that you screen captured. But somehow I manage to get the URL.

Anyway… Thanks for the infos.

I thought there was a network outage at my area. I’ve been troubleshooting this like crazy. I knew that was a DNS Server issues at tonymacx86.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.