Cannot access ANY Cloudflare sites - Captcha issue when using Chrome or Edge

I cannot access ANY Cloudflare sites - Captcha issue when using Chrome or Edge on my PC. I have taken every step including deleting all cache, history, cookies, etc. then rebooting. I have no popup blockers or any other add-ons. I tried Incognito - no luck.

I do not have this problem with Firefox

I tried to access through my phone (to see if my network IP had the issue, but my Android phone was able to access with no problem using Chrome on my phone. The issue HAS to be with my PC, yes?

How can I resolve this? Many sites of which I am a customer use Cloudflare and I can’t order from them on my PC!

Most likely, there has been security events relating to your IP address which has caused you to hit a bad reputation. Please review your network and confirm that you have no infected devices. Once that has been confirmed, the IP reputation will naturally improve.

If for any reason the IP reputation score increases again, the likelihood is that you still have something which is infected on your infrastructure.

Often this is caused by:

  • Computer/IoT device infected with malware or some kind of virus.
  • Scripts or bots (e.g., scrapers) carrying out automated tasks across sites.

This Community Tip has other suggestions to review. Our IP reputation is sourced from multiple places including Project Honey Pot.

1 Like

This topic was not solved until NOW!

Guess what I finally did? I uninstalled Chrome and repaired Edge. I then tried a Cloudflare site in Edge and NO PROBLEM! I then reinstalled Chrome, accessed a Cloudflare site and again NO PROBLEM! I was fortunate too that Chrome had all my bookmarks in tact as well as all my extensions.

Now the problem is solved and the thread can be closed.