Cannot access a single site protected by cloudflare

hello

as the subject said, i am currently in a situation where any site “protected” by cloudflare is unusable : i am redirected to the “Checking your browser before accessing…” page, which reloads in a loop and cannot go past this stage.

the loop is a 503 which i believe is the normal behavior, followed by a script named v1, and then a couple of apparently identical pages with gibberish like names and contents… and back to 503.

the browser is a rather outdated firefox 66. i do have cookies and js enabled. i tried to disable possibly conflicting extensions such as ghostery or bluehell without success. anyway, everything worked normally ( though increasingly annoyingly due to the use of rcaptcha ) previously.

chromium on the same computer works normally. i have to fill the captcha too often imho, though. but i assume this is the normal behavior.

i have a number of clients using cloudflare services who reported issues with cloudflare a number of times which i dismissed in most cases as issues with the user.

i do believe running outdated browser versions SHOULD most definitely work unless there is an obvious security issue.

what do you think can be the issue ?

i need to debug this so i can determine whether my FF has an actual specificity that messes things up or cloudflare expects folks to use the latest version of a major browser. in the latter case, i need to stop using cf alltogether.

thanks for sharing your thoughts

It’s not that outdated. It’s from last year. Would you be able to test on a current version? It’s possible it’s just some Firefox setting.

These are good clues. Maybe @cloonan can dig around to see if this issue has come up.

1 Like

I don’t see similar reports of this occurring on all sites and would like to see if I can reproduce it. Can you share some of the domains, @spamboxhp?

1 Like

hello

thanks for your insight.

every single domain behind cloudflare was in that case when i initially posted. i tried multiple ones. for example https://aniwatcher.com

i tried again before submitting this post and things are back to operational.

i did not make a single change or update in my browser so i would assume cloudflare did something to correct what i’d assume was a bug.

thanks a lot

This topic was automatically closed after 30 days. New replies are no longer allowed.