Can’t update wordpress plugins

Hi, I had wordpress for years.
Suddenly I cant update wordpress plugins.

When trying to update plugins, wordpress is asking for FTP user and password, so after entering it correctly it shows me this error:

Warning : ftp_mkdir(): Create directory operation failed. in /home/87/85/2018587/web/wp-admin/includes/class-wp-filesystem-ftpext.php on line 538

What can I do?

Wordpress is unable to create a new folder. You’d need to check and adjust the permissions.

https://wordpress.org/support/article/changing-file-permissions/

Please contact your host provider If you can’t change them.

SOLVED
Thank you, I exceded my file quota.

Or the quota. Nowadays not that common :sweat_smile:

Happy to hear you solved it.