Can’t create an API: “API token could not be created. Please try again.”

I get this error when I try to create an API at R2, specifically r2/api-tokens:
“API token could not be created. Please try again.”

Any ideas?
My account ID is aa58578045d7c171fcce2f3933b8e756

Were you able to get this working @alerts7?

No, I’m still experiencing same issue

Are you the super admin? Can you share the domain name?

Yes. I’m an administrator. The domain name is
Also this happens with other accounts I’m an admin as well including my own account which is superadmin.

I think there is something wrong with my account because it’s affecting the API creation across all the accounts I have permissions.

1 Like

I’m a Pro user and have submitted a ticket Id #2902460 and haven’t got a reply since 4 days ago. What’s going on with Cloudflare support?

Thank you, I suspect this is a permissions issue

Are you having any issues creating a token on a zone (domain) where you are a super admin?

Yes, it’s my own account and I’m super admin.
The API Token isn’t associated to any domain unless you specify it. No matter what bucket I select from my account I still get the same error.