Can not accede to DNS option for my siteground registred domain

Hi, i registred for my domain using siteground longtime ago, i used to acced to my dns option in siteground but recently after i cancelled my subscription with siteground i tried to acceed DNS option from my cloudflare it still saying that i need to get in there with siteground which its not possible any more, i reached out to siteground staff they said that i need to copy my nameservers on cloudflare, but i can not find the nameservers place on my cloudflare account. please help.

Did you disable the Cloudflare at Siteground before you cancelled your subscription? If you can’t get them to break the connection, you’ll have to ask Cloudflare Support to do it.

no i didnt disable before the unsubscription, where to get to cloudflare to do it for me ?

Hi, i bought my domain on siteground few years ago, then recently i have cancelled my siteground subscription and now i’m not able to edit my domain DNS records on cloudflare thats why i need to change the nameservers on siteground to cloudflare, but the problem is i cant find where i get my cloudflare nameservers.

Did you disable your Cloudflare configuration a Siteground before you cancelled your subscription?

no, i didnt.

You’ll have to ask Siteground to release your domain. Or open a ticket here and ask Support to override the Siteground connection.

i tried to contact siteground support they said you need to get the nameservers from cloudflare and paste it on siteground. where to open a ticket on cloudflare from

Email: support AT cloudflare DOT com


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.