Can I turn off the message I’m coming from a different IP address?

I can’t find where in my profile I can turn off the message to the Email that I’m coming from a different IP address?