Can Anyone tell me why Cloudflare blocks ShipBob - my shipping vendor from accessing my site?

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?
Yes

Please share your search results url:

When you tested your domain, what were the results?

Describe the issue you are having:
When Cloudflare is paused…my shipping partner’s API accesses my site and pulls data as it should. When Cloduflare is on, it blocks ShipBob.

What error message or number are you receiving?
“Error while pulling WooCommerceV2 orders. Please try again!”

What steps have you taken to resolve the issue?

  1. allowlisted Ip Addresses
    2.Tried removing and re-installing Cloudflare with no added features

Was the site working with SSL prior to adding it to Cloudflare?
Yes

What are the steps to reproduce the error:

  1. Turn Cloudflare on

Have you tried from another browser and/or incognito mode?
Yes
Please attach a screenshot of the error:

2 posts were merged into an existing topic: Cloudflare is blocking access to my site by my Shipping partner