Can anyone please tell me solution on this? (link of website is attached below)

Hey, it’s working! Hopefully a bright end to a long day. Let it settle in overnight so DNS can propagate over the next day or so.

no its not working again, can you check the error

It’s still working. I use Cloudflare DNS, so it’s stays up to date with Cloudflare-hosted sites. Just let it sit overnight (or all day if it’s already tomorrow for you). Don’t change any settings.

It’s also working here:
https://www.dotcom-tools.com/website-speed-test.aspx

means i don’t have to change any settings now correct?

Correct. Don’t change anything.

okay!

1 Like


Why this is happening with me?

If you’re still using Flexible SSL, try adding the following line to your wp-config.php file. Or see if you have a similar line that’s set to ‘true’.
define('FORCE_SSL_ADMIN', false);

Since it’s Wordpress, there’s a handy plugin for Flexible SSL:

When something is broken like this, you can use Chrome’s Dev Tools (Hit the F12 key) and check the Network tab. That should show you what’s not loading.

can you tell me how to fix my websites problem

This topic was automatically closed after 31 days. New replies are no longer allowed.