Can anyone please tell me solution on this? (link of website is attached below)


#1

foodiesz website.


#2

You’ve probably set your SSL to “Full” and the server doesn’t have an SSL certificate for your domain. Try setting SSL to Flexible in your Cloudflare Crypto settings page.


#3

still my issue is not solved


#4

Just to test, go to your Cloudflare DNS page and set your records to :grey:. This will bypass Cloudflare. Does it work this way?


#5

wait a sec.


#6

still issue is not solved , its showing same error


#7

I just checked and it’s still on Cloudflare. Can you leave it on :grey: for 15 minutes or so? It needs at least 5 minutes for DNS to update to the :grey: setting.


#8

now check it


#9

The cert on your server doesn’t match your domain name. And your host won’t let you use a mismatched certificate.

Your website redirects http to https (and that won’t work for the above reason). Can you turn that off? I’d like to see if your site can work standalone without Cloudflare.


#10

okay,


#11

i disabled ssl and all crypto panel still issue is not solved :persevere:


#12

This is an issue with your server. It’s still redirecting to https. Do you have a .htaccess file with an HTTPS Rewrite in it? Or an HTTPS URL set in the app your website runs on?


#13

can you please give me detail description where should i have to save this changes, please describe me.


#14

You should contact your host Support to see if they can help get this working for you.


#15

they told me that to change the nameservers to there so they can check the logs and whats wrong with this is happened


#16

They don’t need the name servers changed, as they should easily see if the IP address is correct. But if they insist, go ahead and do that. Once you get it working, change the name servers back.


#17

okay, i will do it but it will persist me off again for while, it is costing me too much


#18

hey can you check that is that my traffic is going through cloudflare??


#19

It is, but it looks to be struggling with loading over HTTPS.

Which SSL setting did you go with? Flexible, Full, or Full (Strict)?

It might be helpful to switch it back to :grey: to see how well it loads on its own.


#20

flexible, when i switched to full my website gets down